Kernel.org: 5.1.5
sid (unstable): 4.19.37-3
buster (testing): 4.19.37-3
stretch (stable): 4.9.168-1+deb9u2
jessie (oldstable): 3.16.64-2

Debian GNU/Linux device driver check & report

Kennex: Modelo U50SA - Core 2 Duo

PCI IDWorks?VendorDeviceDriverKernel
10390671YesSilicon Integrated Systems [SiS]671MXsis-agp
10390004Silicon Integrated Systems [SiS]PCI-to-PCI bridge
10390968Silicon Integrated Systems [SiS]SiS968 [MuTIOL Media IO]
10395513YesSilicon Integrated Systems [SiS]5513 [IDE]pata_sisv2.6.25-
10397001YesSilicon Integrated Systems [SiS]USB 1.1 Controllerusb-ohci,ohci-hcd
10397001YesSilicon Integrated Systems [SiS]USB 1.1 Controllerusb-ohci,ohci-hcd
10397002YesSilicon Integrated Systems [SiS]USB 2.0 Controllerusb-ehci,ehci-hcd
10390191YesSilicon Integrated Systems [SiS]191 Gigabit Ethernet Adaptersis190v2.6.25-
10391183YesSilicon Integrated Systems [SiS]SATA Controller / IDE modesata_sisv2.6.28-
10397502YesSilicon Integrated Systems [SiS]Azalia Audio Controllersnd-hda-intelv2.6.25-
100294c9YesATI Technologies IncMobility Radeon HD 2400radeonv2.6.35-

Tem como arrumar esses drivers para o funcionamento correto do Ubuntu 9.10?
Os dispositivos sem suporte são:
PCI-to-PCI bridge
SiS968 [MuTIOL Media IO]
Mobility Radeon HD 2400 (2010-02-11 04:47:08)